PDA

View Full Version : Problems accessing the board - can anyone help?



ClaretTony2014
15-08-2014, 09:13 AM
For the last two days or so I've been struggling to get access to the message board. Sometimes it is there and fine, other times it is unavailable. During the times it is unavailable I can see that others are able to post via my back office system.

Is anyone else having the same problems? If so can you let me know.

If not, can anyone offer any suggestions as to what the problem might be? I really have no idea. I've done the obvious things but I can be posting and then suddenly it disappears. There's no pattern to when I might get access back.

For much of that time I can get on via my phone so it must, if no one else has the problem, be my computer.

Help!!!

Rick_Muller
15-08-2014, 09:16 AM
My guess is that they are having issues with their load balancing servers on the backend - when it works well you hit the server that is working OK, when it slows or stops you have hit the server that is failing or not working. Just an educated guess though, I have no idea how they have their servers configured.

So I don't think there's anything we can do to stop this behaviour.

EDIT - yes CT I have the same issues...

ClaretTony2014
15-08-2014, 09:18 AM
I'd feel secure that it was their problem and not mine if someone else was having the same problems.

On Tuesday/Wednesday we had the problem when no one could get on, when it was just a claret screen. My problems have started since then. As I said, no pattern to it, I can be posting and it just disappears.

It was down for me first thing this morning. I then got half an hour before losing it again but obviously, given that I'm currently posting, it is available again.

braindead
15-08-2014, 09:19 AM
I tried to access this morning using the normal method (Typed in www.cl and it auto filled) but it just said 'page unavailable', so I searched under google and selected it manually and got in fine.

thewellernut70
15-08-2014, 09:21 AM
You will find Mike Garlick up near The Singing Ring Tree

ClaretTony2014
15-08-2014, 09:21 AM
I'm not having any problems with the main site, just the message board. (And don't all cheer at once :D)

jojomk1
15-08-2014, 09:27 AM
Been having exactly the same problem for some days now

Working ok today so far

zumerzet_claret
15-08-2014, 09:28 AM
I'm not having any problems with the main site, just the message board.

Same here Tony, last 2-3 days.

CnBtruntru
15-08-2014, 09:28 AM
Having the same problem but only with one Browser Opera, and is only with Messageboard, unless it is something to do with saved cookies in your browser?

BURNLEY2014
15-08-2014, 09:34 AM
Mine went off on Tuesday night around 9pm and same again last night at around the same time.

ClaretTony2014
15-08-2014, 09:37 AM
Mine has just gone again so now on phone.

Thanks to those reporting the same problem. I can forward this to Footy Mad.

leedsdave
15-08-2014, 09:38 AM
"On Tuesday/Wednesday we had the problem when no one could get on, when it was just a claret screen."

When I got that, I found that I could sometimes get onto the message board by clicking the Back button followed by the Forward button in Internet Explorer. I have the messageboard main page saved in my Favourites.

I was only wanting to read the board rather than post during that period though.

Decades
15-08-2014, 09:41 AM
Slow for me too, I've had messages from the browser about scripting errors, which suggests some programming issues/errors on the web pages.

CnBtruntru
15-08-2014, 09:48 AM
keep saying in Opera Connection refused: boards.footymad.net:80

All other browsers fine?

Martin_Bell
15-08-2014, 09:59 AM
Couldn't get on Wednesday or until about 9pm last night. I just got a white screen.

Claret_on_Sea
15-08-2014, 09:59 AM
Having access problems and claret screens with android on phone. No problems on windows laptop though. Shutting browser down and restarting resolves problem. Spurious code not being cleared between sessions?

harrowclaret
15-08-2014, 10:04 AM
CT

I have been experiencing the same problem as you describe since yesterday midday.

I can access Clarets News but when trying to get on message board am advised Server not available. Very frustrating I agree.

Toby1
15-08-2014, 10:36 AM
Been having exactly the same problem for some days now

Working ok today so far.

As what CnBtruntru said.

IanMcL
15-08-2014, 10:59 AM
"If not, can anyone offer any suggestions as to what the problem might be?"

I think it is when you reach 38000 posts, the system has had enough of you! :D

No problems here, although on occasion in the past, the message system is off air.

mkmel
15-08-2014, 11:28 AM
Same problems for me and over the last 2/3 days I've had difficulty getting into the message board and been in and out like a fiddlers elbow.

Claret_on_Sea
15-08-2014, 12:14 PM
Seems like the internet broke... - view external link (http://blogs.telegraph.co.uk/news/tomchiversscience/100283215/the-day-the-internet-broke/)

BigChaCha
15-08-2014, 12:20 PM
I have had problems like this on and off in the past and the last few days have been bad so it's nowt to do with your computer.

BelgiumBurnley
15-08-2014, 12:35 PM
Same for me.Message board not working for the last two days.

ClaretTony2014
15-08-2014, 01:41 PM
Thanks for this - not just me then

Balanbam00
15-08-2014, 01:46 PM
Same here like others ( ..and I am overseas ..)

wilks_bfc
15-08-2014, 02:10 PM
I've had problems accessing on both my mobile (just a blank screen) and desktop ("service unavailable") for the last few days

davemanu2000
15-08-2014, 02:41 PM
Messages are going awry .So far I have lost four of them .They were lengthy and needed a lot of time .

steve_f
15-08-2014, 03:22 PM
as you know tony I had problems earlier on in the week, but all seems ok now

ClaretTony2014
15-08-2014, 03:39 PM
Two different problems Steve.

The first one was Tuesday into Wednesday when we were getting the blank claret screen. It eventually stopped anyone from getting access.

It's since that, from Wednesday morning onwards, when that problem was resolved, and I keep losing access to the board. Only just got back on now after latest episode.

mkmel
15-08-2014, 03:39 PM
I've tried other footymad sites with the same outcome of sometimes you can access the message board and sometimes you can't.

Very frustrating

Montevideo
15-08-2014, 03:45 PM
Ever since early summer , I've been logging on expecting to read joyous expectations for the season ahead.

Sadly , every post is being turned into a negative rant about the club, it's players , the ground , the club shop , the ticketing policy or the signings coming into the club.

It's definitely a virus.

purpleclaret
15-08-2014, 03:50 PM
I Would be quite happy not to get on the site.

Its Depressing. Shut it down. Some posters don't deserve this historic club.

claretchrish
15-08-2014, 03:54 PM
I think the footymad server has recently been upgraded to a Commodore 64.

NUMANdroid
15-08-2014, 03:56 PM
Have you any idea what they did with the Vic 20?

SMALLPAUL
15-08-2014, 04:41 PM
I can't get onto the message board with Google Chrome, it says connection to server timed out or lost..reload page, on Firefox all is dandy.

Notrigsbyscat
15-08-2014, 05:14 PM
I've had similar problems with either not available (the MB, not the site), or just the claret background with the message not painting.

However, and I haven't seen it mentioned yet, I gained access by going to the bottom left of the page and clicking on "join in with the latest forum debates."

Also interesting is that on and off, not just this week I've had problems using my Surface pro 3 accessing the MB from the interactive tab, but could get in via "latest from the forums" link

karatekid
15-08-2014, 05:21 PM
I only have problems logging onto the forum when using firefox. It wont let me log in for some reason but IE9 lets me log in without problem ! I'd rather use firefox so if anyone has any idea to sort this ...:?

Funkydrummer
15-08-2014, 10:02 PM
Been having problems for the last few days (using Internet Explorer), on and off, but never whilst on the site

Just downloaded Opera browser (can't access the site using IE), from which I am posting this, which, to date, has not failed to load the site

mkmel
15-08-2014, 10:48 PM
Absolutely hopeless at the moment and has taken me an absolute age to get in to post this and this is via Firefox on my laptop.

I'm having exactly the same problems on my mobile and that's via Opera Mini.

All in all it's a complete and utter waste of time.

jojomk1
16-08-2014, 05:52 AM
Major problems again last night on the Clarets Mad web site but just gone onto the Footy Mad website this morning and got onto message board through that with no probs

loyalclaret
16-08-2014, 07:31 AM
I couldn't access on my hp laptop (old) but could at the very same time on the mrs ipad?

mkmel
17-08-2014, 07:42 PM
Can anyone else confirm that they are still having problems getting on to this messageboard the same as I have had for a few days now and still have with it being very hit and miss

cricketfield72
17-08-2014, 07:48 PM
I can confirm that accessing this board is hit and miss.
And more miss than hit recently.

mkmel
17-08-2014, 07:54 PM
Thanks,now let's see if my reply and subsequent edit goes through first time

Testing,testing


Edit Yes and Yes :D

ClaretTony2014
17-08-2014, 08:10 PM
"Can anyone else confirm that they are still having problems getting on to this messageboard the same as I have had for a few days now and still have with it being very hit and miss"

I'm using my phone now. I think I've had access on my computer for no more than 10 minutes today. They don't appear to have any idea what the problem is.

Chuckypad
17-08-2014, 08:22 PM
I have been ok accessing the board, but my virus blocker is working overtime when I first come on

2Hot2Handle
17-08-2014, 09:55 PM
Shambolic, and you can guarantee that the problems won't have been looked at over the weekend.

Internet is clearly not 24/7 down in Essex. Joke company.

Bin_Ont_Turf
17-08-2014, 09:58 PM
'They don't appear to have any idea what the problem is'



Now that is a shock to the system.


Edit - Typo

Funkydrummer
18-08-2014, 06:57 AM
Yup, its even packed in accessing using Opera now :blue:

Typical on our first game back in the premier league

Please, please can they get it sorted ? my educated guess is that it relates to the adverts in some way

ClaretTony2014
20-08-2014, 08:02 AM
Bumping this. Still no sign of a solution.

There will be delays in updating guess the gate and rotting up the player ratings etc. because it is now very rarely I have access to this board from anywhere other than my phone.

harrowclaret
20-08-2014, 08:15 AM
What use is it to the advertisers on here if so many people (including myself) are having so much difficulty in accessing the board?

enola_gay
21-08-2014, 12:21 AM
Laptop's fine, haven't been able to access with my phone for a couple of days now.

Helping the battery life I suppose, so ill winds and all that.

Notrigsbyscat
21-08-2014, 12:37 AM
not sure about anyone else, but all day today, when I click on the interactive/messageboard tab it redirects me to a blank page that says "Please visit the forums here", where "here" is a hyperlink to http://boards.footymad.net/forum.php?tno=104

colinclaret
21-08-2014, 08:12 AM
I am getting the same.

Pieandapint
21-08-2014, 08:15 AM
I've little problem at home but have struggled when on 3g or 4g to read posts. I can usually get to the forum homepage but when going in to a thread I just get a white screen. Was better yesterday but has played up a little when I was out and about this morning.