Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Thread: Gr8 News for TT?

  1. #1

    Gr8 News for TT?

    Headingley is picked to host a Ashes test.UTCB

  2. #2
    Join Date
    Nov 2009
    Location
    North of London South of Watford
    Posts
    3,219
    Quote Originally Posted by rodcurrie View Post
    Headingley is picked to host a Ashes test.UTCB
    not what I expected to read with that title good news tho for all cricket lovers

  3. #3
    Quote Originally Posted by Ayamonteblade View Post
    not what I expected to read with that title good news tho for all cricket lovers
    Whatever did you expect Monte? UTCB

  4. #4
    Brings back memories. Saw Wes Hall, Charlie Griffiths, Rowan Kanhai , Hunt, Sobers, Gibbs, Trueman, Barrington, Dexter, Freddie Titmus, Phil Sharp there in the early 60s. Some brilliant players. Can’t bring to mind any other players. If I remember right West Indies won that test.

  5. #5
    Help. FAO Mods or maybe GRAY Blade.

    I normally use Chrome as my browser but have had problems today.If I try to post anything, when I click on 'post' a new box appears saying, 'a security token' is missing, contact admin.When I try to send a message, via contacts, or a private message to one of the mods, the same happens.I have deleted browsing history in Chrome and managed to post this via Internet Explorer.

    What can I do to solve this issue?.

  6. #6
    Join Date
    Nov 2009
    Location
    North of London South of Watford
    Posts
    3,219
    I've had similar in the past TT - Gray's your man if he's around

  7. #7
    They can stick the new T20 where the sun doesn't shine

  8. #8
    Quote Originally Posted by tomytony View Post
    Help. FAO Mods or maybe GRAY Blade.

    I normally use Chrome as my browser but have had problems today.If I try to post anything, when I click on 'post' a new box appears saying, 'a security token' is missing, contact admin.When I try to send a message, via contacts, or a private message to one of the mods, the same happens.I have deleted browsing history in Chrome and managed to post this via Internet Explorer.

    What can I do to solve this issue?.
    Hi TT.

    What youíre experiencing is most likely a problem with your FM account and/or this forumís software as opposed to your computer. The security token is what normally saves you having to log on every time you go on a website. It remembers you unless you clear your browser history and clear. out all the cookies.

    It may sort itself out but just in case try this...

    Log out out Bladesmad
    Delete all your browser history on your device
    If you use Windows 8 or 10, restart your computer (as opposed to shutting down and starting it back up,with the button.
    If you use Windows 7, shut down the computer, leave it for a few seconds and start it back up., (as opposed to clicking restart).
    Log back into Bladesmad and see if that sorts it. It may just be a corrupted token.

    The only other option at your end would be to uninstall Chrome, use cleaning software like Ccleaner and then reinstall it, but if everything else is working ok, itís almost certainly a problem at the forum end mate. Doing what I suggested just creats a new token.

    If that doesnít work, Blocky will need to report it to FM support to reset your account at their end.

  9. #9
    Thanks for that Gray, tried it on Chrome but to no avail so replying on IE ( which does not make sense to me).

    I will try to send Blocky a private message

    Cheers

  10. #10
    Quote Originally Posted by tomytony View Post
    Thanks for that Gray, tried it on Chrome but to no avail so replying on IE ( which does not make sense to me).

    I will try to send Blocky a private message

    Cheers
    Have you uninstalled Chrome and used a cleaner TT?

  11. #11
    Message sent to admins

  12. #12
    Cheers gents, I have just uninstalled Chrome and am now ito try CCleaner. Thanks.

  13. #13
    Ok TT. After using CCleaner, make sure you restart your computer before reinstalling it mate.

  14. #14
    I have done all that now but still have the same issue.

    This morning I had trouble logging on to my internet bank which, when I entered password etc, just sent me back to the home screen. I called them (Scam??/) and we ended up having to use IE to access my accounts, after clearing browsing date etc.
    It's now affecting other sites where, even when I put in a 'reset password' request it either talks me back to the log in screen or says there is an admin error.

    I'm at a bit of a loss now so may be the PC doctor is needed- or a new laptop.

    Thanks for your help Gray.

  15. #15
    Quote Originally Posted by tomytony View Post
    I have done all that now but still have the same issue.

    This morning I had trouble logging on to my internet bank which, when I entered password etc, just sent me back to the home screen. I called them (Scam??/) and we ended up having to use IE to access my accounts, after clearing browsing date etc.
    It's now affecting other sites where, even when I put in a 'reset password' request it either talks me back to the log in screen or says there is an admin error.

    I'm at a bit of a loss now so may be the PC doctor is needed- or a new laptop.

    Thanks for your help Gray.
    Ah right, I thought it was just on footymad that you had issues TT. It does sound as though you could have picked up a virus or malware then mate. Youíre right, Iíd get it to your local computer guy ASAP and Iíd resist using it, especially financial stuff for now even on internet explorer. Iíd also change your important passwords once itís definitely been sorted, or if you can get online on another device. My concern from what you say is that it seems to be just affecting the log on process and even though it seems to just be affecting Chrome, it could easily spread to IE.

    Let me know how you get on mate.
    Last edited by GrayBlade; 14-02-2018 at 10:51 PM.

  16. #16
    Having all sorts of issues, it's flipping wins 10 updates, keeps buggering everthing up, every time an update is issued, keeps messing about with usb settings, I have to keep reinstalling my debugging and programmers for my microcontroller software programming ide's.

    \And this is a brand new laptop...
    Seriously thinking of getting a cheap second hand laptop and putting windows 7 on it and disabling internet access on it...grrrrrrrrrrrrr

  17. #17
    Quote Originally Posted by diode_blade View Post
    Having all sorts of issues, it's flipping wins 10 updates, keeps buggering everthing up, every time an update is issued, keeps messing about with usb settings, I have to keep reinstalling my debugging and programmers for my microcontroller software programming ide's.

    \And this is a brand new laptop...
    Seriously thinking of getting a cheap second hand laptop and putting windows 7 on it and disabling internet access on it...grrrrrrrrrrrrr
    Loads of people have had issues like yours after the latest W10 (developerís) update DB. It turns out some hardware drivers arenít compatible even on new kit. In the past, the update would have stalled because of this but on this occasion itís steamed right through and left people with problems like yours. If itís a newish laptop, there should be new drivers on the way on the manufacturerís website but how fast who knows.

    Two tips for W10 users is to restart your computer now and again and that will often clear some issues. Unlike previous versions of Windows, shutting down W10 only puts it into something similar to sleep mode so that it can fast boot back up again whereas a reboot will check for issues.

    Also if you use Rapport for banking protection and have had problems getting on the net with Microsoft Edge or Internet Explorer since the major updates, uninstalling Rapport and then reinstalling it will usually clear the issue.

    TBH itís a bag of worms,,

  18. #18
    Quote Originally Posted by GrayBlade View Post
    Loads of people have had issues like yours after the latest W10 (developer’s) update DB. It turns out some hardware drivers aren’t compatible even on new kit. In the past, the update would have stalled because of this but on this occasion it’s steamed right through and left people with problems like yours. If it’s a newish laptop, there should be new drivers on the way on the manufacturer’s website but how fast who knows.

    Two tips for W10 users is to restart your computer now and again and that will often clear some issues. Unlike previous versions of Windows, shutting down W10 only puts it into something similar to sleep mode so that it can fast boot back up again whereas a reboot will check for issues.

    Also if you use Rapport for banking protection and have had problems getting on the net with Microsoft Edge or Internet Explorer since the major updates, uninstalling Rapport and then reinstalling it will usually clear the issue.

    TBH it’s a bag of worms,,
    Cheers for that GB, don't seem to have too many problems with Firefox though...
    anyways have a likey...

  19. #19
    After a Chrome reset all now working!

  20. #20
    Join Date
    Nov 2009
    Location
    North of London South of Watford
    Posts
    3,219
    Quote Originally Posted by tomytony View Post
    After a Chrome reset all now working!
    to laptop or brain ........only joking - welcome back TT

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •