Get prepared for when football returns - Stock up on PPE now!
Results 1 to 4 of 4

Thread: problems posting from an iPad, any ideas?

  1. #1

    problems posting from an iPad, any ideas?

    I usually use an iPad for my internet usage, including posting here on MAD. for some reason I am now unable to do so. I can log in and read all posts but when I try to reply, the text box is shaded out and the keypad does not pop up. i have not been able to fathom out the problem. has anyone had the same issue? a solution to the problem would be much appreciated.

    in order to write this post, I am using my old laptop which I only usually use for music.

    thanks

  2. #2
    Join Date
    Mar 2008
    Posts
    914
    Quote Originally Posted by kettering_baggie View Post
    I usually use an iPad for my internet usage, including posting here on MAD. for some reason I am now unable to do so. I can log in and read all posts but when I try to reply, the text box is shaded out and the keypad does not pop up. i have not been able to fathom out the problem. has anyone had the same issue? a solution to the problem would be much appreciated.

    in order to write this post, I am using my old laptop which I only usually use for music.

    thanks
    Assuming you are using Safari browser, is that upto date? The way they are updated is by general ipad software update under settings.

  3. #3
    Now posting again from my iPad. I have no idea what the problem was. It let me send a query to the webmaster for Footymad and after that message went on it’s way, I was able to post as normal. I keep being logged out, though, which is rather annoying; these problems are only on WBA-MAD, I have had no problems on other forums, strange. The aforementioned webmaster hasn’t replied, though.....!

  4. #4
    Join Date
    Apr 2010
    Posts
    2,745
    Quote Originally Posted by kettering_baggie View Post
    Now posting again from my iPad. I have no idea what the problem was. It let me send a query to the webmaster for Footymad and after that message went on it’s way, I was able to post as normal. I keep being logged out, though, which is rather annoying; these problems are only on WBA-MAD, I have had no problems on other forums, strange. The aforementioned webmaster hasn’t replied, though.....!
    same here I’m on for now,don’t know how long for bit irratic.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •